آموزش وردپرس - قسمت هفتم - بررسی پنل افزونه ها (بخش دوم)

- visibility ۱۲ mode_comment

به نام خدا

سلام با قسمت هفتم و بخش دوم پنل افزونه ها و همچنین معرفی چندین افزونه کاربردی وردپرس در خدمت شما هستم .

در قسمت هفتم این دوره می پردازیم به:

  • معرفی افزونه captcha
  • معرفی افزونه contact form 7
  • معرفی افزونه crayon-syntax-highlighter
  • معرفی افزونه google site map
  • معرفی افزونه wp-statices

 

.: فقط اعضاي سايت مجاز به ديدن اين قسمت هستند :.
در صورتي که عضو سايت هستيد می توانید لاگین شوید.
در غير اين صورت در کمتر از 1 دقيقه مي توانيد در سايت عضو شويد.
comment دیدگاه کاربران
حسین محمدی

سلام و عرض ادب و احترام و تشکر
لینک دانلود کاربران VIP کار نمیکنه

وحید صالحی

ممنون از اطلاع رسانی اصلاح شد…

حسن محمدزاده

سلام
لینک دانلود خرابه
لطفا رسیدگی کنید

وحید صالحی

ممنون از اطلاع رسانی اصلاح شد…

sabzikamal

سلام آقای صالحی .من وقتی افزونه crayon-syntax-highlighterرا نصب می کنم .کدها در نمایش درست نشان داده نمیشه بااینکه Default رو هم متناسب باکدم تغییرمی دم مشکل ازچی می تونه باشه.

لقمان آوند

چک کنید ببینید فایل های جاوا اسکریپت و css این افزونه تو قالب لود میشن یا نه .

mohammad ramezani

سلام . من افزونه wp-statistics.8.4 رو نصب میکنم ( از سایت wordprees.org ) اما وقتی نصب میکنم پیغام زیر نمایش داده میشه :

خطا: آماره وردپرس نسخه پشتیبانی نشده PHP را شناسایی کرده است. آماره وردپرس بدون توابع نسخه PHP کار نمی‌کند.5.3.0و یا بالاتر! Your current PHP version is 5.2.8.

چطوری باید مشکل رو حل کنم ؟

ای کاش افزونه های مورد نیاز رو هم خودتون میزاشتید تا از همین جا بگیریم .

وحید صالحی

سلام روی لوکال نصب کردید یا هاست دوست عزیز…؟؟؟
یکی از توصیه های ما به شما اینه که برای حفظ امنیت سایتتون تا جایی که میتونید افزونه ها رو از سایت وردپرس رسمی دانلود کنید.

mohammad ramezani

سلام . روی لوکال دوست عزیز . مشکل چیه ؟ ممنون میشم راه حل رو بگید

اکثرش رو از سایت رسمی دانلود کردم اما چندتاش رو از سایتهای ایرانی . البته زمان انتقال به هاست میتونم از سایت رسمی دانلود کنم و بکاپ رو انتقال بدم ؟ مشکلی پیش نمیاد ؟

وحید صالحی

دوست عزیز افزونه مورد نظرتون با ورژن PHP که روی ومپ یا زمپ سروری کخ دارید استفاده می کنید همخوانی نداره یعنی به ورژن جدید PHP نیاز داره کافیه ومپ یا زمپ رو از سیستمتون حذف کنید و آخرین ورژن اونها رو نصب و استفاده کنید البته آپدیت هم میتونید انجام بدید که ممکنه براتون مشکل باشه بهتر جدیدترین ورژن رو نصب کنید…

mohammad ramezani

اگه آپدیت کنم مشکلی واسه قالب و افزونه ها و تنظیماتش پیش نمیاد ؟

وحید صالحی

نه مشکی نداره اما جهت اطمینان از قالبتون یه کپی بگیرید…

نیاز به لاگین

برای ارسال دیدگاه و یا پرسیدن سوال خود در این قسمت، باید در سایت لاگین شوید.