مشکل در تست مرورگرهای مختلف بوسیله virtual machine

این تاپیک 3 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  محمد اسفندیاری ،‏ 1 سال و 1 ماه پیش .

این تاپیک تاکنون 313 بازدید داشته است .

نویسنده پست
چهارشنبه ، ۱۲ خرداد ۱۳۹۵     ۱۱:۲۷ ب.ظ #


حمیدرضا شریف

Subscriber
5 پست4 تاپیک

سلام

من یک ویرچوال ماشین برای ویندوز ۷ و ie8 بوسیله virtualbox روی ویندوز ۱۰نصب کردم. حالا برای تست وبسایتی که با wamp روی لوکل ایجاد کردم مشکل دارم.

localhost و صفحه اول wamp با زدن آی پی ویندوز میزبان (ویندوز اصلی که ورژن ۱۰ هست) بدون مشکل نمایش داده میشه ولی سایتی رو که با وردپرس ایجاد کردم فقط htmlاش لود میشه و بقیه فایلها مثل تصاویر و یا حتی فایل css هم لود نمیشه.

فایروال رو در ویندوز ۱۰ غیرفعال کردم ولی فرقی نکرد.

میشه لطفا راهنمایی کنید. کلافه شدم از بس بهش ور رفتم و درست نشد.

0  تشکر
:: این تاپیک، پاسخ تائیدشده دارد : مشاهده پاسخ تائید شده توسط سوال کننده
پنج شنبه ، ۱۳ خرداد ۱۳۹۵     ۱۲:۵۲ ب.ظ #


محمد اسفندیاری

Authorplus
VIP
835 پست10 تاپیک

دوست عزیز اگه هدف شما تست کردن در مرورگرهای قدیمی مثل ie8 است میتونین از خود internet explorer موجود در ویندوز 10 استفاده کنید و در inspect element اون مرورگرهای قدیمی ie رو تست کنید

1  تشکر
پنج شنبه ، ۱۳ خرداد ۱۳۹۵     ۱۲:۵۷ ب.ظ # پاسخ تائید شده توسط سوال کننده


حمیدرضا شریف

Subscriber
5 پست4 تاپیک

ابزار تستی که گفتید اصلا دقیق نیست و خیلی از مشکلات ie 8 رو نشون نمیده.

تنها راه مطمئن استفاده از مرورگر در محیط اصلیش هست.

البته من برای مشکلم راه حل پیدا کردم.

باید در فایل host سیستم میهمان localhost رو برابر آی پی سیستم میزبان تعریف کنیم.

0  تشکر
پنج شنبه ، ۱۳ خرداد ۱۳۹۵     ۲:۳۷ ب.ظ #


محمد اسفندیاری

Authorplus
VIP
835 پست10 تاپیک

خیلی هم خوب

موفق باشید

0  تشکر
پست 1 تا 4 (از مجموع 4 پست)

این تاپیک پاسخ تائید شده دارد و بسته شده است .