مشکل در آیکون های بوت استرپ

این تاپیک 4 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  وحید صالحی ،‏ 2 سال و 8 ماه پیش .

این تاپیک تاکنون 771 بازدید داشته است .

نویسنده پست
چهارشنبه ، ۲ مهر ۱۳۹۳     ۸:۱۸ ق.ظ #


ehsan a

Subscriber
22 پست10 تاپیک

سلام ببخشید یه مشکل داشتم اینکه نمیتونم از آیکون ها در قسمت کامپوننت بوت استرپ استفاده کنم وقتی در تگ قرار میدم به صورت یه مربع توی خالی نشون میده ممنون میشم کمک کنید.نمونه فایلم هم فرستادم

0  تشکر
:: این تاپیک، پاسخ تائیدشده دارد : مشاهده پاسخ تائید شده توسط سوال کننده
چهارشنبه ، ۲ مهر ۱۳۹۳     ۸:۱۹ ق.ظ #


ehsan a

Subscriber
22 پست10 تاپیک

http://uplod.ir/bkcyxscrc8qi/_strap_my_project.rar.htm

0  تشکر
پنج شنبه ، ۳ مهر ۱۳۹۳     ۸:۵۲ ق.ظ #


وحید صالحی

Authorplus
VIP
560 پست4 تاپیک

کافیه که فایل آیکون ها که بصورت font هست رو در پوشه fonts قالبت کپی کنی اگه همچین پوشه هم نداری یکی با عنوان fonts ایجاد کن

2  تشکر
پنج شنبه ، ۳ مهر ۱۳۹۳     ۹:۵۹ ق.ظ #


ehsan a

Subscriber
22 پست10 تاپیک

سلام استاد صالحی ممنون از پاسخ خوبتون.من همه این کارارو کردم پوشه رو هم ایجاد کردم ولی بازم به صورت مرع توی خالی نشون میده

http://uplod.ir/iasl8enf7vuh/_strap_my_project.rar.htm

0  تشکر
پنج شنبه ، ۳ مهر ۱۳۹۳     ۱۰:۳۶ ق.ظ # پاسخ تائید شده توسط سوال کننده


وحید صالحی

Authorplus
VIP
560 پست4 تاپیک

سلام

دوست عزیز مشکل در فایل bootstrap.css شما بود که احتمالا فونت های آیکون درش وارد نشده من نسخه bootstrap.rtl.min.css   رو جایگزین کردم و مشکل برطرف شد البته باید استایل صفحه رو دوباره تغییر بدی که کار مشکلی نیست  شما در ضمن چون شما داری قالب راست به چپ و اصطلاحا فارسی طراحی میکنی بهتر از نسخه rtl بوت استرپ استفاده کنی ...

http://uplod.ir/jvarrs7osloi/_strap_my_project_rebuilt.zip.htm

موفق باشی

 

1  تشکر
پست 1 تا 5 (از مجموع 5 پست)

این تاپیک پاسخ تائید شده دارد و بسته شده است .