عدم امکان ورود به سایت برای کاربران و ادمین

این تاپیک 7 پاسخ و 3 مشارکت کننده دارد . آخرین آپدیت توسط :  سید محمد رضا صدیقی ،‏ 1 سال و 1 ماه پیش .

این تاپیک تاکنون 528 بازدید داشته است .

نویسنده پست
یکشنبه ، ۱ فروردین ۱۳۹۵     ۶:۱۴ ب.ظ #


مرتضی کاظمی

Subscriber
10 پست6 تاپیک

سلام. من یک سایت به آدرس
۴۰rang.ir
ایجاد کردم . در این سایت وقتی یک کاربر تعریف میکنم و اون کاربر میخواد وارد سایت بشه به طور مداوم صفحه ورود براش تکرار میشه . این در حالی که این سایت رو بر روی سرور مجازی زدم و اونجا مشکلی نداره . از مشکلم فیلم گرفتم تا بهتر مشخص بشه . این لینکشه
http://s7.picofile.com/file/8244165934/cpanel.mp4.html
حجمش ۲ مگابایته لطفا نگاه کنید و کمکم کنید.
من در این سایت هیچ افزونه ای هم ندارم.
تشکر از سایت خوب شما

0  تشکر
یکشنبه ، ۱ فروردین ۱۳۹۵     ۱۱:۰۲ ب.ظ #


Sajjad Sohrabi

Subscriber
118 پست8 تاپیک

سلام دوسته من
سایتت با چی ساخته شده؟ یکم توضیح بده
اگه  cms اختصاصی باشه مشکل از کد نویسیشه که راهنماییت میکنم چی کار کنی

2  تشکر
یکشنبه ، ۱ فروردین ۱۳۹۵     ۱۱:۳۴ ب.ظ #


مرتضی کاظمی

Subscriber
10 پست6 تاپیک

من سایت رو با وردپرس 4.4.2 و با هاست cpanel ساختم. اسم قالب هم کلاسی پرس است.

من از وردپرس تا حالا زیاد استفاده کردم ولی برنامه نویسیش رو بلد نیستم.

خیلی ممنونم که کمک میکنید. هر اطلاعاتی خواستید تا بدم.

0  تشکر
دوشنبه ، ۲ فروردین ۱۳۹۵     ۲:۵۳ ب.ظ #


Sajjad Sohrabi

Subscriber
118 پست8 تاپیک

دوسته من با قالب دیگه امتحان کنید اگه مشکل برطرف نشد خبر بدید

به احتمال زیاد مشکل از کد نویسی قالبه که بعد از ورد کاربر یا یوسر admin اون لینک ها برداشته نمیشن

1  تشکر
دوشنبه ، ۲ فروردین ۱۳۹۵     ۴:۰۱ ب.ظ #


مرتضی کاظمی

Subscriber
10 پست6 تاپیک

اما یه سوال به وجود میاد که چرا همین قالب در سرور مجازی که با wamp ایجاد کردم به خوبی کار میکنه؟

در ضمن من الان نمیتونم وارد بشم که قالب رو عوض کنم 🙁

0  تشکر
دوشنبه ، ۲ فروردین ۱۳۹۵     ۴:۵۴ ب.ظ #


سید محمد رضا صدیقی

Subscriber
210 پست21 تاپیک

دوست عزیز اولندش شما سعی کردید از طریق آدرس site.com/wp-admin وارد بشید ؟

دومندش این قالب تجاری هست و باید خریداری بشه می تونید به پشتیبانیش تماس بگیرید تا بیشتر راهنمایی کنند

برای تعویض قالب هم می تونید وارد هاستتون بشید و پوشه قالب فعلی را حذف و قالب جدیدی بریزید

1  تشکر
دوشنبه ، ۲ فروردین ۱۳۹۵     ۷:۳۷ ب.ظ #


مرتضی کاظمی

Subscriber
10 پست6 تاپیک

بله محمدرضای عزیز ، اونم امتحان کردم نشد 🙁

اما

همینطوری که گفتی ایراد از قالب بود 😐

هنوز هم نمیدونم چرا قالب توی wamp به خوبی کار میکنه ولی در هاست مشکل لاگین داره (اگه کسی چیزی به ذهنش میرسه حتما بگه) اما تونستم با اون روشی که گفتی قالب رو عوض کنم بعد رفتم قسمت لاگین قالب رو دستکاری کردم در واقع از یک روش لاگین دیگه استفاده کردم و مشکل حل شد.  🙂

مرسی از همتون

0  تشکر
دوشنبه ، ۲ فروردین ۱۳۹۵     ۱۰:۴۵ ب.ظ #


سید محمد رضا صدیقی

Subscriber
210 پست21 تاپیک

دوست عزیز امکان داره چون آدرس ورود فارسی هست مشکل داره به جای استفاده از کلمه

ورود

از یک معادل انگلیسی مثل

login

استفاده کنید شاید درست بشه

0  تشکر
پست 1 تا 8 (از مجموع 8 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .