مشکل عدم پشتیبانی از ابزارک ها در قالب وردپرس

این تاپیک 3 پاسخ و 4 مشارکت کننده دارد . آخرین آپدیت توسط :  لقمان آوند ،‏ 4 سال و 11 ماه پیش .

٢٢۶٩ visibility
نویسنده پست
شنبه ، ۲۰ آبان ۱۳۹۱     ۵:۳۵ ب.ظ #


aliart

Subscriber
9 پست5 تاپیک

سلام

من یه پوسته ساختم توی قسمت ابزارک این خطا رو میده

"پوسته‌ی کنونی شما از ابزارک پشتیبانی نمی‌کند بنابراین نمی‌توانید نوار کناری پوسته‌ی خود را ویرایش کنید."

میخوام قسمت ابزارک هاشو فعال کنم
باید چی کار کنم ؟

0  تشکر
شنبه ، ۲۰ آبان ۱۳۹۱     ۶:۴۵ ب.ظ #


طاها دریس

Authorplus
451 پست5 تاپیک

سلام. حتما شما فایل functions.php رو واسه قالبتون نساختین

. این آموزش رو بخونید. کامل توضیح داده که چیکار کنید

1  تشکر
شنبه ، ۲۰ آبان ۱۳۹۱     ۱۰:۲۰ ب.ظ #


yaserjvani

Subscriber
16 پست7 تاپیک

چطور میتونم توی صفحه ای که خودم ساختم یه ابزارک بزارم؟

0  تشکر
یکشنبه ، ۲۱ آبان ۱۳۹۱     ۱۱:۱۰ ق.ظ #


لقمان آوند

مدیر ارشد
1704 پست5 تاپیک

سلام

خوب کسی که قالب شما رو ساخته این قابلیت رو به اون اضافه نکرده . اگر بلد هستید خودتون باید به قالب این ویژگی رو اضافه کنید . اگر هم نمیتونید بدید کسی براتون اینکارو انجام بده که البته هزینه داره . فقط بیش از 10 تومن ندید که زیادشه .

1  تشکر
پست 1 تا 4 (از مجموع 4 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .