مشکل rtl در phpStrom

این تاپیک 0 پاسخ و 1 مشارکت کننده دارد . آخرین آپدیت توسط :  حمید ،‏ 1 سال پیش .

این تاپیک تاکنون 474 بازدید داشته است .

نویسنده پست
شنبه ، 21 نوامبر 2015     3:42 ب.ظ #


حمید

Subscriber
VIP
9 پست3 تاپیک

برای رفع مشکل rtl در phpStorm IDE به محل پوشه ی نصب نرم افزار بروید
و سپس پوشه bin را انتخاب کنید
سپس فایل idea.properties را با notepad یا notepad++ باز کنید و دو خط زیر را درون آن فایل بنویسید:
editor.disable.rtl=true
editor.new.rendering=true
فایل را ذخیر کنید و phpStorm را دوباره باز کنید.
موفق باشید...

1  تشکر
پست 1 تا 1 (از مجموع 1 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .