مشکل نمایش ندادن قالب وردپرس

این تاپیک 9 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  لقمان آوند ،‏ 2 سال و 7 ماه پیش .

این تاپیک تاکنون 1071 بازدید داشته است .

نویسنده پست
یکشنبه ، 4 می 2014     12:01 ب.ظ #


mehrdad

Subscriber
62 پست27 تاپیک

سلام من یه قالب وردپرس طراحی کردم . توی وب سرور زمپ همه چیز خوبه و تغییرات و بقیه موارد کامل انجام میشه . حالا قالب رو روی وردپرس توی سی پنل آپلود کردم . مشکلی که الان بوجود اومده اینه که الان قالب رو نصفه نمایش میده . فقط هدر سایت و بکگراند رو نمایش میده . قسمت منو و content رو نمایش نمیده همچنین فوتر . وردپرس رو مجدد نصب کردم نشد . دیتابیس جدید هم ساختم بازم نشد . کدها رو چک کردم مشکلی ندارن .

توضیحات : قالب دارای فایل های استایل جداگانه هستند . ( برای هر قسمت استایل و فایل جدا در نظر گرفته شده )

فایل های PHP مربوط به هدر و content و بقیه موارد جدا نوشته شده اند ( برای هر قسمت تک تک فایل جدا در نظر گرفته شده )

حجم کد فایل های طراحی شده 7 مگابایت هستش .

من این قالب رو باید سریع تحویل بدم لطفا کمکم کنید . با تشکر

عکس های ضمیمه شده کاملا گویا هستن

با عرض پوزش به خاطر محدود بودن فایل های پیوست مجبور به آپلود شدم

http://www.dl.kingroid.com/error/1.png

http://www.dl.kingroid.com/error/2.png

راستی از مدیران سایت خواهشمندم ببینن سایت سون لرن چرا در حالت عادی بالا نمیاد و سرعت لود فوق العاده پایین هستش و سایت باز نمیشه من الان بعد از سه روز تلاش موفق به وارد شدن به سایت نشدم و الان بالاخره با استفاده از چیز شکن اومد توی سایت و در عرض سه سوت باز شد !!!! ممنون

0  تشکر
یکشنبه ، 4 می 2014     11:54 ب.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

شما باید دیباگ رو در وردپرس فعال کنی تا خطاهای موجود رو نمایش بده و بفهمی که مشکل از چیه .

برای فعال کردن دیباگینگ موقتا این خطوط رو در اول wp-config.php بزار تا خطا ها نمایش داده بشند :

سایت هم در روزهای اخیر مشکلی نداشته دوست عزیز و فقط شما چنین مشکلی دارید . ممکنه مشکل از سرویس دهنده ی اینترنت شما باشه . بعضا اینگونه تداخل ها پیش میاد ...

1  تشکر
دوشنبه ، 5 می 2014     12:23 ق.ظ #


mehrdad

Subscriber
62 پست27 تاپیک

[quote=25806]شما باید دیباگ رو در وردپرس فعال کنی تا خطاهای موجود رو نمایش بده و بفهمی که مشکل از چیه . برای فعال کردن دیباگینگ موقتا این خطوط رو در اول wp-config.php بزار تا خطا ها نمایش داده بشند :

1
2
3
4

define('WP_DEBUG',true);
define('WP_DEBUG_LOG',true);
define('WP_DEBUG_DISPLAY',false);
@ini_set('display_errors',0);

سایت هم در روزهای اخیر مشکلی نداشته دوست عزیز و فقط شما چنین مشکلی دارید . ممکنه مشکل از سرویس دهنده ی اینترنت شما باشه . بعضا اینگونه تداخل ها پیش میاد ... [/quote]

 

کد داده شده رو گذاشتم ولی خطایی مشاهده نشد . به نظر شما ایراد از کجا میتونه باشه ؟؟؟ میخواید دسترسی بدم چک بفرمایید چون واقعا اعصابمو بهم ریخته دیگه نزدیک دوهفته بی خوابی کشیدم تا این قالب رو ساختم ولی الان .... :(

0  تشکر
دوشنبه ، 5 می 2014     12:25 ب.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

اطلاعات ورود رو به ایمیلم ارسال کنید . هم مال هاست و هم مال وردپرس ..

1  تشکر
دوشنبه ، 5 می 2014     6:40 ب.ظ #


mehrdad

Subscriber
62 پست27 تاپیک

[quote=25817]اطلاعات ورود رو به ایمیلم ارسال کنید . هم مال هاست و هم مال وردپرس ..[/quote]

اگه ممکنه ایمیلتون رو بدین چون توی پروفایلتون نبود

0  تشکر
دوشنبه ، 5 می 2014     7:30 ب.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

avand.loghman[at]gmail[dot]com

1  تشکر
دوشنبه ، 5 می 2014     7:43 ب.ظ #


mehrdad

Subscriber
62 پست27 تاپیک

ارسال شد با تشکر

0  تشکر
دوشنبه ، 5 می 2014     7:57 ب.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

خط 28 فایل menu.php تابعی که استفاده کردی موجود نیست . آیا افزونه ای داره که رو هاست نزاشتی ؟

بررسیش کن .

من کامنتش کردم . مشکل دیگه ای هم بود که رفعش کردم . مربوط به نمایش تاریخ بود .

 

2  تشکر
سه شنبه ، 6 می 2014     6:47 ب.ظ #


mehrdad

Subscriber
62 پست27 تاپیک

[quote=25838]خط 28 فایل menu.php تابعی که استفاده کردی موجود نیست . آیا افزونه ای داره که رو هاست نزاشتی ؟ بررسیش کن . من کامنتش کردم . مشکل دیگه ای هم بود که رفعش کردم . مربوط به نمایش تاریخ بود . [/quote]

ممنون آقای آوند . بله یه افزونه مربوط به عضویت در اشتراک پیامکی هستش . به نظر شما نمایش ندادن کل سایت مربوط به این دوتا مشکل هستش ؟؟؟ چون دیروز دقیقا قبل از  اینکه اطلاعات ورود رو براتون ارسال کنم از یکی از دوستانم خواستم که چک کنه سایت رو و سایت براش کامل باز شده بود . من هم با چیزشکن که چک کردم باز شد و وقتی با شرکت isp که تماس گرفتم گفتن مشکل از شرکت های زیرساخته و باید صبر کنم تا مشکل حل بشه . به نظر شما مشکل دقیقا از چی بود ؟؟؟؟

0  تشکر
شنبه ، 10 می 2014     2:51 ق.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

[quote=25868]

خط 28 فایل menu.php تابعی که استفاده کردی موجود نیست . آیا افزونه ای داره که رو هاست نزاشتی ؟ بررسیش کن . من کامنتش کردم . مشکل دیگه ای هم بود که رفعش کردم . مربوط به نمایش تاریخ بود .

ممنون آقای آوند . بله یه افزونه مربوط به عضویت در اشتراک پیامکی هستش . به نظر شما نمایش ندادن کل سایت مربوط به این دوتا مشکل هستش ؟؟؟ چون دیروز دقیقا قبل از اینکه اطلاعات ورود رو براتون ارسال کنم از یکی از دوستانم خواستم که چک کنه سایت رو و سایت براش کامل باز شده بود . من هم با چیزشکن که چک کردم باز شد و وقتی با شرکت isp که تماس گرفتم گفتن مشکل از شرکت های زیرساخته و باید صبر کنم تا مشکل حل بشه . به نظر شما مشکل دقیقا از چی بود ؟؟؟؟ [/quote]

مشکل از همین مواردی که گفتم بود و افزونه های مذکور فعال نبودند . چون سورس سایت شما دقیقا تا جایی لود میشد که توابع صدا زده شده بودند و ربطی به اینترنت شما نداشت .

0  تشکر
پست 1 تا 10 (از مجموع 10 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .