مشکل عجیب

این تاپیک 6 پاسخ و 3 مشارکت کننده دارد . آخرین آپدیت توسط :  لقمان آوند ،‏ 2 سال و 7 ماه پیش .

این تاپیک تاکنون 1009 بازدید داشته است .

نویسنده پست
جمعه ، 2 می 2014     11:58 ق.ظ #


+amirali

Subscriber
200 پست28 تاپیک

سلام دوستان

من امروز به این مشکل بر خوردم که وقتی یه سایت رو باز میکنم حالا هر سایتی که میخواد باشه

بعد که سایت کامل لود میشه به طور مخفی دو سه تا تگ iframe بعد از اون سایت در حال لود شدن هستند

به نظر خودم یه ویروسه ....

نظر شما چیه؟

چیکارش کنم؟؟؟؟؟؟؟؟

مثلا سایت سون لرن رو که الان باز کردم و دارم این سوال رو می نویسم کد لود شده ی صفحه به این صورته که توی توصری ضمیمه کردم

=======

چندتا فایل جاوا اسکریپت لود میشه و چندتا iframe همراهشون هست

ادرس یکی از فایل ها رو که دنبال کردم مربوط به این سایت بود www.superfish.com

پیوست ها:
You must be logged in to view attached files.
1  تشکر
جمعه ، 2 می 2014     12:07 ب.ظ #


+amirali

Subscriber
200 پست28 تاپیک

اینم مثلا سایت خودمه که باز کردم ولی این کدها رو قبل از لود کدهای سایتم نشون داده همچنین بعد از لود کدهای سایتم بازم اینا رو لود میکنه

پیوست ها:
You must be logged in to view attached files.
1  تشکر
جمعه ، 2 می 2014     12:24 ب.ظ #


حسین محمدی

Subscriber
482 پست60 تاپیک

احیانا افزونه خاصی نصب نکردید؟؟یا مثلا filter شکن استفاده نمی کنید؟؟

در ضمن بررسی کنید که سورس ها در همه ی مرورگرها به یه شکله؟؟

1  تشکر
جمعه ، 2 می 2014     2:43 ب.ظ #


+amirali

Subscriber
200 پست28 تاپیک

اقای محمدی ممنون

نه من فیلترشکن استفاده نمیکنم

افزونه که چندتایی روی فایرفاکس نصب کردم ولی مشکل از اونا نیست چون تقریبا دو روزی میشه اینجوری شده

با فایرفاکس و کروم و اپرا و ie هر سایتی رو که میزدم اصلا با سرعت خیلی کندی لود میشد به زور تازه

همین سون لرن رو هم باید چندبار رفرش میکردم تا لود بشه

فکر کنم دو روز پیش یه کلیپ دانلود کردم که مشکل از همونه باعث شد اینجوری بشه

تشکر از پاسختون

=======

خودم سیستم رو ریست کردم مشکل حل شد :)

1  تشکر
شنبه ، 3 می 2014     2:07 ق.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

معمولا این مشکلات که در سایت های مختلف می بینید به یکی از افزونه های مرورگرتون بر میگرده . با غیر فعال کردن یکی یکی اونها و تست مجدد می تونید افزونه ی مشکل دار رو تشخیص بدید و حذف کنید .

2  تشکر
شنبه ، 3 می 2014     1:25 ب.ظ #


+amirali

Subscriber
200 پست28 تاپیک

اقا لقمان سلام

ممنون از اینکه رسیدگی کردی

مشکل از افزونه ها نبود چون روی همه ی مرورگرها همین شکلی بود

مشکل از همون کلیپی بود که دانلود کردم

اخه برای دانلود اون کلیپ اول بایستی یه نرم افزار دانلود میکردی بعد اون نرم افزاره لینک دانلود رو بهت میداد واسه همین یه جورایی مث یه ویروس عمل میکرد که این تگ های ای فریم رو روی کل مرورگرها لود میکرد و اصلا ربطی به سایت و غیره نداشت

من حتی لوکال رو هم که باز میکردم اگه نت وصل بود خب این تگ ها لود میشدن اگه نت قطع بود خب دیگه لود نمیشدن

روی چهارتا مرورگر امتحان کردم هر چهارتا این شکلی بودن واسه همین سیستم رو ریست کردم

انتی ویروس هم  نوبت ارایشگاه داشت اخه اون شب قرار بود براش خواستگار بیاد! :)

4  تشکر
شنبه ، 3 می 2014     9:20 ب.ظ #


لقمان آوند

مدیر ارشد
VIP
1704 پست5 تاپیک

قبلا مورد مشابهی برای من پیش اومده بود که مربوط به یک افزونه (ترجمه متن در کروم) بود .

در هر حال خوشحالم که مشکلتون برطرف شد

 

1  تشکر
پست 1 تا 7 (از مجموع 7 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .