مشکل در set کردن توابع وردپرس

این تاپیک 4 پاسخ و 3 مشارکت کننده دارد . آخرین آپدیت توسط :  hamed_z2001 ،‏ 2 سال و 4 ماه پیش .

این تاپیک تاکنون 493 بازدید داشته است .

نویسنده پست
جمعه ، 18 جولای 2014     12:50 ب.ظ #


hamed_z2001

Subscriber
156 پست51 تاپیک

سلام دوستان من تازه شروع به طراحی قالب برای وردپرس کردم و به چندتا مشکل برخوردم که امیدوارم بتونید کمکم کنید چون هنوز شروع نکرده ناامید شدم ... :

1- وقتی از توابع   و  استفاده میکنم هیچ نتیجه ای رو برنمیگردونه!! و جلوی نام نویسنده و همینطور قسمت محتوا خالیه!! چیکارباید بکنم که درست شه؟؟
2- قالب من یک قالب سه ستونست که درست و کامل و با رعایت همه اصول طراحی شده .... ولی هنگام ست کردن برای وردپرس وقتی میخوام قسمت محتوا (محل نشان دادن متن اصلی) رو داخل یک حلقه بذارم ستون سمت چپم به پایین انتقال داده میشه!! کافیه که من حلقه رو بردارم  تا درست بشه!! کسی میدونه دلیلش چی میتونه باشه!!!؟؟؟

دوستان اگه کسی بلده لطفا جواب بده که دارم ناامید میشم :(

0  تشکر
جمعه ، 18 جولای 2014     1:28 ب.ظ #


hamid7n

Subscriber
50 پست1 تاپیک

سلام

قالب رو ضمیمه کنید.

0  تشکر
جمعه ، 18 جولای 2014     2:37 ب.ظ #


hamed_z2001

Subscriber
156 پست51 تاپیک

سلام حمید جان ... قالبو ضمیمه کردم ... امیدوارم بتونی کمکم کنی ..

راستی هنوز کامل نشده ها .... بعضی قسمتاش تکمیل نشده  و این مشکلا تا اینجاس فعلا

پیوست ها:
You must be logged in to view attached files.
0  تشکر
جمعه ، 18 جولای 2014     5:11 ب.ظ #


امیر

ناظم
840 پست3 تاپیک

سلام

این توابع را باید درون حلقه استفاده کنید.

پیوست ها:
You must be logged in to view attached files.
0  تشکر
شنبه ، 26 جولای 2014     2:14 ب.ظ #


hamed_z2001

Subscriber
156 پست51 تاپیک

امیر جان دستت درد نکنه دادا ... مشکلم حل شد.ایول 😀

مشکل من این بود که حلقه رو خارج از دیو مربوط به نوشته ها استفتده میکردم و خارج دیو هم میبستمش ... ممنون از راهنماییت

0  تشکر
پست 1 تا 5 (از مجموع 5 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .