مشکل در راه اندازی wamp در phpstorm ؟

این تاپیک 4 پاسخ و 3 مشارکت کننده دارد . آخرین آپدیت توسط :  بهرام ،‏ 2 سال و 8 ماه پیش .

این تاپیک تاکنون 1394 بازدید داشته است .

نویسنده پست
چهار شنبه ، 9 اکتبر 2013     9:03 ب.ظ #


Sky Blue

Subscriber
5 پست10 تاپیک

دوستان من تنظیمات معرفی wamp داخل این برنامه انجام دادم ولی خروجی نمیتونم داخل کروم یا فایرفاکس ببینم..یعنی سورس اصلی خط به خط نمایش میده و کلا پردازش انجام نمیشه....

ممنون میشم راهنمایی کنید..

0  تشکر
چهار شنبه ، 9 اکتبر 2013     11:36 ب.ظ #


کیوان علی محمدی

Authorplus
VIP
1792 پست4 تاپیک

آیکن ومپ چه رنگیه؟

0  تشکر
چهار شنبه ، 9 اکتبر 2013     11:58 ب.ظ #


Sky Blue

Subscriber
5 پست10 تاپیک

سبزه :d ...با دریم ویور یا از لوکال هاست اجرا میشه ولی مستقیم از داخل phpstorm اجرا نمیشه؟؟

0  تشکر
پنجشنبه ، 10 اکتبر 2013     10:57 ق.ظ #


کیوان علی محمدی

Authorplus
VIP
1792 پست4 تاپیک

شما بهتره یه پوشه توی www ومپ بسازید و بعد یه پروژه توی phpstrom تعریف کنید و مسیر پروژه رو برابر اون پوشه ایجاد شده قرار بدین.

0  تشکر
دوشنبه ، 31 مارس 2014     12:25 ب.ظ #


بهرام

Subscriber
263 پست84 تاپیک

من هم مشکل مشابه رو با phpstorm و wamp دارم. واسه اینکه خود phpstorm بتونه پروژه رو run کنه مثل کاری که با dreamweaver و سایر ide ها میشه انجام داد، یکسری تنظیمات داره تو قسمت Run/DebugConfiguration که اونارو باید انجام داد. چیزایی مثل معرفی مسیر سرور، پورت و... اما خودم هم توش گیرم همه قسمت هاش رو نفهمیدم. اگه میشه یه آموزش واسه تنظیمات این قسمت قرار بدین. با تشکر

0  تشکر
پست 1 تا 5 (از مجموع 5 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .