مشکل در اجرا نشدن ویدپو ها در اوبونتو

این تاپیک 3 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  مهران ،‏ 4 ماه و 2 هفته پیش .

این تاپیک تاکنون 245 بازدید داشته است .

نویسنده پست
یکشنبه ، 24 جولای 2016     9:57 ق.ظ #


it,one

Subscriber
99 پست46 تاپیک

سلام دوستان من از ویندوز تازه محاجرت کردم به لینوکس و میخام به صورت حرفه ای کار کنم ....

من موقعی که یه ویدپو رو اجرا میکنم  میگه package هاش نصب نیست لطفا کمکم کنید

وقتیم که میخام vlc نصب کنم این ارورو میده
لطفا منو راهنمایی کنین

پیوست ها:
You must be logged in to view attached files.
0  تشکر
:: این تاپیک، پاسخ تائیدشده دارد : مشاهده پاسخ تائید شده توسط سوال کننده
یکشنبه ، 24 جولای 2016     4:05 ب.ظ #


مهران

Subscriber
166 پست2 تاپیک

سلام itone عزیز

بخاطر چنین تصمیمی بهتون تبریک میگم منم به زودی به لینوکس مهاجرت خواهم کرد ...

من یه دوره ی کوتاه اوبونتو کار کردم و تا جایی که میدونم راه کار اسون نصب نرم افزار، software center است که باید وارد ترمینال شید و این دستور رو وارد کنین

sudp apt-get update

بعد وارد softwere center شید و نرم افزار مربوطه مثل vlc رو نصب کنید

توصیه می کنم که اگر بخوایید به پاسخ سوالاتتون سریع برسید می تونید از انجمن های مخصوص کاربران ابونتو استفاده کنید برای مثال

www.ubuntuforums.ir

forum.ubuntu.ir

همچنین خیلی مفید میدونم که این مطلب رو هم بخونید

کارهایی که بعد از نصب اوبونتو ۱۲.۱۰باید انجام داد !

و در پایان توصیه می کنم که ویندوز رو فعلا کنار نزارید اوبونتو رو در ماشین مجازی نصب کنید بعد چند ماه که بهش وارد شدید می تونید ویندوز رو کنار بزارید

موفق باشید

1  تشکر
یکشنبه ، 24 جولای 2016     4:31 ب.ظ #


it,one

Subscriber
99 پست46 تاپیک

ممنون اقا مهران دوست عزیز از راهنماییتون  مشکل حل شد ممنون ازتون ....

ام اینکه میگید اوبونتو رو روی ماشین مجازی نصب کن  ...

من دیگه از هر چی ویندوزه حالم به هم میخوره و دیگه دوست ندارم وارد اون محیط بشم ...

 

ممنون بابت راهنمایی خوبتون و ممنون از توتوریالی که دادید

0  تشکر
یکشنبه ، 24 جولای 2016     5:10 ب.ظ # پاسخ تائید شده توسط سوال کننده


مهران

Subscriber
166 پست2 تاپیک

خواهش می کنم موفق باشید

1  تشکر
پست 1 تا 4 (از مجموع 4 پست)

این تاپیک پاسخ تائید شده دارد و بسته شده است .