مشکل در اجرای local host

این تاپیک 9 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  مهشاد کلانتری ،‏ 3 سال و 2 ماه پیش .

این تاپیک تاکنون 1290 بازدید داشته است .

نویسنده پست
دوشنبه ، 30 سپتامبر 2013     8:05 ب.ظ #


امین

Subscriber
144 پست85 تاپیک

سلام دوستان من در ساخت وبسایت جوملای خود دچار مشکل شدم

من جوملا نسخه 1.7.7 را از لینک همین سایت گرفتم و طبق آموزش های همین سایت پیش رفتم

وقتی روی local host در منوی پایین ویندوز کلیک میکنم این صفحه برام باز میشه

http://upload7.ir/images/61463882498346808924.jpg

درصورتی که باید صفحه کامل کردن اطلاعات وبسایت باز بشه

من نمیدونم چیکار کنم نسخه من زبان فارسی نداره ...

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:17 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

شما جوملا رو داخل چه پوشه ای از htdocs ریختین؟

اسم اون پوشه رو بعد از localhost بنویسین و باز کنید درست میشه

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:24 ب.ظ #


امین

Subscriber
144 پست85 تاپیک

من در این پوشه نصب کردم

c.wamp

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:27 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

یعنی آدرس به این صورته؟

xampp\htdocs\c.wamp ؟؟

اگر به این صورته شما تو نوار آدرست بنویس localhost/c.wamp و بعد باز کن

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:38 ب.ظ #


امین

Subscriber
144 پست85 تاپیک

این صفحه میاد
upload7.ir/images/76831753518909448050.jpg

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:40 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

مطمئنید داخل پوشه htdocs پوشه ی c.wamp رو ریختین؟

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:44 ب.ظ #


امین

Subscriber
144 پست85 تاپیک

ببینید من وقتی روی آیکن wamp روی منوی پایین ویندوز کلیک میکنم و روی لوکال هاست کلیک

میکنم

این آدرس http://localhost/xampp/

و این صفحه  http://upload7.ir/images/61463882498346808924.jpg باز میکند ولی در آموزش

جوملا قسمت اول وقتی روی لوکال هاست کلیک میکنه قسمت تکمیل وبسایت باز میشه

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:48 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

فک میکنم تو آموزش از wamp استفاده کرده ولی شما از xampp استفاده میکنید درسته؟

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:51 ب.ظ #


امین

Subscriber
144 پست85 تاپیک

راستش نمیدونم

یکم توضیح بدید از اول

0  تشکر
دوشنبه ، 30 سپتامبر 2013     8:58 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

ببینید شما اگر از نرم افزار xampp استفاده میکنید که تو عکسی که فرستادید میگه از xampp استفاده میکنید باید داخل پوشه ی xampp پوشه ی htdocs رو باز کنید و یک پوشه توی اون ایجاد کنید مثلا به نام joomla و تمام مراحلی که تو فیلم هست رو داخل این پوشه ای که ساختید انجام بدید آخر سر هم تو نوار آدرس بنویسید localhost/joomla تا باز کنه

ولی اگر از نرم افزار wamp استفاده میکنید یه پوشه داره به اسم www که باید داخل اون یه پوشه به اسم joomla ایجاد کنید و مراحل فیلم رو داخل این پوشه انجام بدید و بعد آدرس localhost/joomla رو باز کنید (البته فکر کنم تو wamp داخل پوشه www اگر پوشه ایجاد نکنید و مراحل فیلم رو همونجا انجام بدید زدن آدرس localhost کافی باشه و صفحه ی پیکر بندی باز بشه)

من مدتی میشه با wamp کار نکردم برای همین رو نوشته ی داخل پرانتز مطمئن نیستم اما احتمالا اینطوره

همینطور فیلم نصب جوملا رو هم ندیدم ولی احتمال میدم مشکلتون این باشه

1  تشکر
پست 1 تا 10 (از مجموع 10 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .