مشکل بهم ریختگی مطالب و نمایش ندادن عکس ها وفتی..

این تاپیک 25 پاسخ و 3 مشارکت کننده دارد . آخرین آپدیت توسط :  امیر ،‏ 3 سال و 6 ماه پیش .

این تاپیک تاکنون 5610 بازدید داشته است .

نویسنده پست
چهار شنبه ، 22 می 2013     2:33 ب.ظ #


meyti pugo

Subscriber
58 پست10 تاپیک

سلام من طراحی سایت رو از همین سایت خوب یاد گرفتم فقط یکم سریع تر از مطالب.. بخاطر علاقم.. بگزریم

این اولین سایتیه که طراحی کردم که البته هنوز کامل نشده..

حالا مشکلی که دارم اینه که  سایت همه چیزش سالمه ولی وقتی روی هاست آپلودش کردم بعضی عکس هارو نمایش نمیده.. در حالی که  نسخه آفلاینش سالمه..و توی فایر فاکس که فجیه خرابه ولی باز تو کروم بهتره...

اینم ادرس  سایتم : www.meyti.pugo.ir

یه مشکل دیگم اینه که توی  دکمه ای که توش نوشتم a little more about me..  لینک نیست.. در حالی که براش تگ a قرار دادم

ممنون میشم ایراد گیری کنید و کمکم کنید...

به عنوان اولین کارم نظرتون رو هم بگید...

1  تشکر
چهار شنبه ، 22 می 2013     2:38 ب.ظ #


meyti pugo

Subscriber
58 پست10 تاپیک

http://meyti-pugo.ir/

1  تشکر
چهار شنبه ، 22 می 2013     4:05 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

شما داخل پوشه ی http://meyti-pugo.ir/images/ فایلی به اسم mypic.jpg ندارین که بخواد نشونش بده!

2  تشکر
چهار شنبه ، 22 می 2013     4:08 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

احتمالا هم به خاطر اینه که اسم فایل شما mypic.JPG هست ولی شما داخل کد نوشتین mypic.jpg

2  تشکر
چهار شنبه ، 22 می 2013     4:11 ب.ظ #


امیر

ناظم
840 پست3 تاپیک

سلام
یک تگ div با آیدی bottom ایجاد کردید و خالی هستش. منظورتون چی بوده از ایجادش؟
یک عکس با آدرس زیر هم دارید که عکسی در اونجا موجود نیست. عکستونو مجددا آپلود کنید و جایگزین قبلی کنید.
پس زمینه های مختلفی برای قسمت های مختلف در نظر گرفته این که این ها پیوستگی ندارند و با حرکت اسکرول، به کلی پس زمینه تعویض میشه!

2  تشکر
چهار شنبه ، 22 می 2013     6:37 ب.ظ #


meyti pugo

Subscriber
58 پست10 تاپیک

سلام ممنون از ناظم عزیز (امیر) و آقای پروگرمر عزیز دستتون درد نکنه.. حالا میتونید اونی که میخواستم بشه رو ببنید

در مورد انتقاد هم بگم فکر کردم اگر پس زمینه هر بخش متفاوت باشه خوبه و مد هست.. آخه چند جا هم دیده بودم...

اون bottom خالی هم دلیل داهر..

آخه من هر کاری کردم وقتی متنم میره توش حالت لینکی خودشو از دست نده نمیشه.. بخاطر همین بعد و قبل div قرار دادم که نشد که نشد.. به نظر میاد متنم میره زیرش که خواصیتشو از دست میده؟؟

ببخشیدا یه مشکل دیگم دارم

نمیدونم چرا اسرول افقی توی فایرفاکس ایجاد شده؟؟؟

یا فقط مشکل از مرور  گر منه؟؟

آخه توی کروم اینجوری نیست...

ممنون میشم اینم کمک کنید..

1  تشکر
چهار شنبه ، 22 می 2013     6:43 ب.ظ #


امیر

ناظم
840 پست3 تاپیک

اون دکمه خالی دلیلش چی هست؟

شما اگر میخواید به همین حالت باشه و لینکتون کار بکنه باید خاصیت z-index رو برای هر دو تگ div با آیدی های bottom و text-bottom تعریف کنید و مقدار این خاصیت رو برای تگ با آیدی text-bottom بیشتر از دیگری قرار بدید.

2  تشکر
چهار شنبه ، 22 می 2013     6:49 ب.ظ #


meyti pugo

Subscriber
58 پست10 تاپیک

این z-index

چه مقدار هایی رو قبول میکنه؟؟

مقدار عددی بهش بدم؟؟ مثلا 1؟ یا ؟؟

0  تشکر
چهار شنبه ، 22 می 2013     6:59 ب.ظ #


meyti pugo

Subscriber
58 پست10 تاپیک

z-index dadam beheshon chizi nashod

0  تشکر
چهار شنبه ، 22 می 2013     7:03 ب.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

چرا به خود تگ لینک استایل نمیدین؟

0  تشکر
پست 1 تا 10 (از مجموع 26 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .