مشکل با یه قالب وردپرس...!

این تاپیک 1 پاسخ و 1 مشارکت کننده دارد . آخرین آپدیت توسط :  saied-h ،‏ 4 سال و 3 ماه پیش .

این تاپیک تاکنون 1420 بازدید داشته است .

نویسنده پست
یکشنبه ، 9 سپتامبر 2012     1:40 ق.ظ #


saied-h

Subscriber
3 پست2 تاپیک

سلام خدمت همه دوستان.مدتی هست یه قالب چشممو گرفتهتا حدودی بهش ور رفتم یه چند تا مشکل دیگه هم داره.ممنون میشم کمکم کنید.

مشکل من در رابطه با منوهای بالای قالب هستش(برگه ها).

وقتی لینک برگه ساخته شده مورد نظر را(پیوند یکتا:مثلا http://localhost/Wordpress/?page_id=2 )به جای # در کد زیر میگذارم عمل نمیکنه! چرا واقعا؟! اینم کد مربوط به کلاس برگه ها در صفحه ایندکس:

<<div>
<div></div>
<div>
<ul id="iconbar">
<li><a rel="nofollow" href="<?php bloginfo('url'); ?>">صفحه نخست <span><img src="<?php bloginfo('template_url'); ?>/images/home.png" width="67" height="65" alt="صفحه نخست" /></span></a></li>
<li><a rel="nofollow" href="#">خدمات ما <span><img src="<?php bloginfo('template_url'); ?>/images/Services.png" width="67" height="65" alt="خدمات ما" /></span></a></li>
<li><a rel="nofollow" href="#">محصولات <span><img src="<?php bloginfo('template_url'); ?>/images/product.png" width="67" height="65" alt="محصولات" /></span></a></li>
<li><a rel="nofollow" href="#">سفارش <span><img src="<?php bloginfo('template_url'); ?>/images/order.png" width="67" height="65" alt="سفارش" /></span></a></li>
<li><a rel="nofollow" href="#">درباره ما<span><img src="<?php bloginfo('template_url'); ?>/images/about.png" width="67" height="65" alt="درباره ما" /></span></a></li>
<li><a rel="nofollow" href="http://localhost/Wordpress/?page_id=424">تماس با ما<span><img src="<?php bloginfo('template_url'); ?>/images/contact.png" width="67" height="65" alt="تماس با ما" /></span> </a></li>
</ul>>

0  تشکر
یکشنبه ، 9 سپتامبر 2012     1:57 ق.ظ #


saied-h

Subscriber
3 پست2 تاپیک

راستی به 5 خط آخر کدها توجه کنید.همون جاست که جای # لینک مورد رو گذاشتم ولی عمل نمیکنه!

0  تشکر
پست 1 تا 2 (از مجموع 2 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .