مشکل با پیغام آبدیت جیکوئری در وردپرس

این تاپیک 3 پاسخ و 3 مشارکت کننده دارد . آخرین آپدیت توسط :  مهشاد کلانتری ،‏ 2 سال و 9 ماه پیش .

این تاپیک تاکنون 733 بازدید داشته است .

نویسنده پست
سه شنبه ، 4 مارس 2014     2:44 ق.ظ #


hermes hermes

Subscriber
30 پست13 تاپیک

سلام

من از چند کد جیکوئری مختلف در صفحه ام استفاده کرده ام و تنها کتابخانه جیکوئری که بدونه مشکل برای همش درست کار میکنه

jquery-1.9.1.min.js  هست

الان که سایتم رو رو وردپرس بالا آوردم پیغام قدیمی بودن ورژن کتابخونه جیکوئری میده .

توی یکی از سایتا افزونه ای برای آبدیت خودکار کتابخانه جیکوئری معرفی کرده بود ولی بعد نصبش دوباره صفحه ام بهم میریزد

کسی می داند چه جوری میشه این پیغام رو به طور کامل بدونه آبدیت کتابخانه جیکوئری از بین برد

پیشاپیش از توضیحات شما ممنون

0  تشکر
سه شنبه ، 4 مارس 2014     12:24 ب.ظ #


کیوان علی محمدی

Authorplus
VIP
1792 پست4 تاپیک

سلام شما الان آخرین نسخه جی کوئری رو از سایتش دریافت کنید و توی سایت تست کنید،سعی کنید فقط همین نسخه رو در سایت داشته باشین تا مشکل تداخل پیش نیاد.

1  تشکر
سه شنبه ، 4 مارس 2014     3:46 ب.ظ #


hermes hermes

Subscriber
30 پست13 تاپیک

[quote=22947]سلام شما الان آخرین نسخه جی کوئری رو از سایتش دریافت کنید و توی سایت تست کنید،سعی کنید فقط همین نسخه رو در سایت داشته باشین تا مشکل تداخل پیش نیاد.[/quote]

جیکوئری اصلی قالی رو را به روز کردم ولی پیغام زیر همچنان پا برجاست :-(

blockUI requires jQuery v1.2.3 or later!  You are using v1.10.2

0  تشکر
چهار شنبه ، 5 مارس 2014     2:14 ق.ظ #


مهشاد کلانتری

Author
VIP
432 پست67 تاپیک

احتمالا افزونه ای نصب کردید که این جی کوئری قدیمی رو داره و تداخل پیش اومده

1  تشکر
پست 1 تا 4 (از مجموع 4 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .