مشکل با ومپ سرور

این تاپیک 6 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  علی رضایی ،‏ 3 ماه و 3 هفته پیش .

این تاپیک تاکنون 163 بازدید داشته است .

نویسنده پست
جمعه ، 12 آگوست 2016     2:50 ب.ظ #


علی رضایی

Subscriber
48 پست25 تاپیک

سلام دوستان اميدوارم حالتون خوب باشه از دست اين ومپ سرور واقعا كلافه شدم امروز تا قبل از اينكه ويژوال استوديو و اسكيوال سرور رو نصب كنم خوب بودولي بعد از نصب سبز ميشه تست پورت هشتاد هم ازش گرفتم پورت مشكلي نداره ولي وقتي ميزنم لوكال هاست نمياد خواهشا كمك كنيدممنون

0  تشکر
جمعه ، 12 آگوست 2016     3:44 ب.ظ #


سید احسان عظیمی

Subscriber
105 پست14 تاپیک

سلام دوست عزیز

sql server پورت 80 رو درگیر میکنه و باید پورتشو عوض کنید،مثلا بزارین رو 8080 و موقع استفاده هم به این صور آدرس رو بنویسید:
http://localhost:8080/esme pusheye porojatun

1  تشکر
جمعه ، 12 آگوست 2016     4:01 ب.ظ #


علی رضایی

Subscriber
48 پست25 تاپیک

اقاي عظيمي سلام البته من اسكيوال سرور رو حذف كردم ولي بازم امتحان كردم ومپ سرور سبز ميشه ولي تو ادرس ميزنم localhost نمياد برام

 

چه جوري پورت رو تغيير بدم

0  تشکر
جمعه ، 12 آگوست 2016     7:01 ب.ظ #


سید احسان عظیمی

Subscriber
105 پست14 تاپیک

فایل httpd.conf رو پیدا کنید دو جا نوشه شده Listen 80 و ServerName localhost:80 که شما باید این دو تا عدد 80 رو به 8080 (یا پورت دلخواهتون)تغییر بدید تا مشکل بر طرف شه.اگر باز هم مشکل حل نشد حتما این لینکو باز  کنید و دقیق بخونیدش

 

1  تشکر
جمعه ، 12 آگوست 2016     7:05 ب.ظ #


علی رضایی

Subscriber
48 پست25 تاپیک

ممنون امتحان ميكنم اميدوارم حل بشه اگه درست نشد خبر ميدم ممنون

0  تشکر
جمعه ، 12 آگوست 2016     7:26 ب.ظ #


علی رضایی

Subscriber
48 پست25 تاپیک

تمام كارهايي رو كه گفته برد انجام دادم ولي فايده اي نداشت بازم 😭😭😭

0  تشکر
جمعه ، 12 آگوست 2016     7:28 ب.ظ #


علی رضایی

Subscriber
48 پست25 تاپیک

اين عكس رو ببينيد

 

http://s1.picofile.com/file/8263505818/image.jpeg

0  تشکر
پست 1 تا 7 (از مجموع 7 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .