خطا در هنگام نصب پلاگین وردپرس (Local)

این تاپیک 2 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  Shahab ،‏ 2 سال و 4 ماه پیش .

این تاپیک تاکنون 2257 بازدید داشته است .

نویسنده پست
پنجشنبه ، 17 جولای 2014     11:55 ب.ظ #


Shahab

Subscriber
7 پست13 تاپیک

با سلام حضور دوستان عزیزم.

وردپرس رو توسط آخرین نسخه XAMPP به صورت لوکال هاست نصب کردم.

یک پوسته وردپرس رو هم نصب و فعال کردم.

اما هنگام نصب برخی پلاگین های مورد نیاز برای پوسته(نظیر Woocommerce) با خطای زیر مواجه میشم! مشکل از کجاست؟
Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\testit\wp-includes\class-http.php on line 1453

با احترام و سپاس فراوان.
 

1  تشکر
:: این تاپیک، پاسخ تائیدشده دارد : مشاهده پاسخ تائید شده توسط سوال کننده
جمعه ، 18 جولای 2014     12:29 ب.ظ # پاسخ تائید شده توسط سوال کننده


حسین محمدی

Subscriber
482 پست60 تاپیک

در نصب افزونه های سنگین مثل ووکامرس که 7 مگابایته مدت زمان اجرای کد به پایان میرسه و این خطا صادر میشه ...

یا پلاگین رو توی پوشه plugins اکسترکت کنید یا مقدار max_execution_time رو توی php.ini به بیشتر ارتقا بدید

موفق باشید...

4  تشکر
جمعه ، 18 جولای 2014     4:43 ب.ظ #


Shahab

Subscriber
7 پست13 تاپیک

[quote=29233]در نصب افزونه های سنگین مثل ووکامرس که 7 مگابایته مدت زمان اجرای کد به پایان میرسه و این خطا صادر میشه ... یا پلاگین رو توی پوشه plugins اکسترکت کنید یا مقدار max_execution_time رو توی php.ini به بیشتر ارتقا بدید موفق باشید... [/quote]

سپاس. البته از طریق افزایش مقدار max_execution_time که مشکل رفع نشد! اما با اکسترکت پلاگین ها این مشکل برطرف شد. ممنونم.

3  تشکر
پست 1 تا 3 (از مجموع 3 پست)

این تاپیک پاسخ تائید شده دارد و بسته شده است .