تطابق یا عدم تطابق افزونه با ورژن وردپرس

این تاپیک 1 پاسخ و 2 مشارکت کننده دارد . آخرین آپدیت توسط :  Pouya Kazemi ،‏ 2 هفته و 4 روز پیش .

این تاپیک تاکنون 97 بازدید داشته است .

نویسنده پست
شنبه ، 19 نوامبر 2016     7:49 ق.ظ #


info_jahan

Subscriber
VIP
0 پست1 تاپیک

در جوملا باید ورژن هر ماژول با ورژن برنامه جوملا یکسان باشد تا به درستی کار کند، آیا در وردپرس نیز باید افزونه و وردپرس هم ورژن باشند؟

0  تشکر
:: این تاپیک، پاسخ تائیدشده دارد : مشاهده پاسخ تائید شده توسط سوال کننده
یکشنبه ، 20 نوامبر 2016     3:01 ق.ظ # پاسخ تائید شده توسط سوال کننده


Pouya Kazemi

Subscriber
VIP
10 پست1 تاپیک

سلام.

خیر چنین چیزی در وردپرس نیست، البته گاهی اوقات ورژن افزونه قدیمی هست و آپدیتی که برای وردپرس میاد، تغییراتی ایجاد کرده و ورژن قدیمی افزونه با اون تغییرات مشکل داره، پس باید جدیدترین ورژن رو دانلود کرد.

به طور مثال افزونه x در زمانی ک وردپرس ورژن 4.4 بوده تولید شده و حتی تا زمانی که وردپرس به 4.6.0 آپدیت شده، نیازی به بروزرسانی افزونه نبوده ولی زمانی که ورژن 4.6.1 وردپرس اومده، یک سری اطلاعات تغییر کرده (به هر دلیلی مثل بهبود پیدا کردن و یا مشکل امنیتی) و افزونه x با این تغییرات هماهنگ نیست و مشکل پیدا میکنه.

 

اما به طور کل مثل جوملا نیست که هر ورژن وردپرس افزونه های مخصوص خودش رو داشته باشه و افزونه های ورژن های قبل تر رو نشه نصب کرد.

 

امیدوارم جواب گرفته باشید.

2  تشکر
پست 1 تا 2 (از مجموع 2 پست)

این تاپیک پاسخ تائید شده دارد و بسته شده است .